-
  Въпроси/Отговори  •  Търсене  •  Потребители  •  Потребителски групи   •  Регистрирайте се  •  Профил  •  Влезте, за да видите съобщенията си  •  Вход

 
 
 Guild Wars технически проблем Следващата тема
Предишната тема
Създайте нова темаНапишете отговор
Автор Съобщение
Cecube
Gwen's pet



Регистриран на: 15 Фев 2006
Мнения: 14

МнениеПуснато на: Пон Май 06, 2013 7:03 pm Отговорете с цитатВърнете се в началото

Здравейте, не бях инсталирал GW от много време и сега реших отново да поиграя на новият си компютър.Стартирах инсталацията и ми исписа първо
Connecting to ArenaNet след това Downloading както си му е реда, но след това не стартира нищо ами просто прекъсна.Не ми изписа никаква грешка, но в инсталационната директория имаше GW.exe и shortcut, които не фунцкионираха.Някакви идеи как да се справя с проблема?Използвам Windows 7.
Вижте профила на потребителяИзпратете лично съобщение
Chavi
Gazpacho





Регистриран на: 16 Яну 2005
Мнения: 3157
Местожителство: Дивите Земи, Окръг Магуума

МнениеПуснато на: Пон Май 06, 2013 8:26 pm Отговорете с цитатВърнете се в началото

Според мен нещо пречи на GW.exe да функционира. Може и ъпдейт на самият клиент да не е приключил коректно и сега изпълнимият файл да не е наред. Ако си инсталирал от закупен носител, първото което можеш да направиш е да пробваш сваляне на клиента от официалния сайт:
http://www.guildwars.com/support/downloadclient/
Там би трябвало да има скорошна версия.
Спомням си че много хора навремето имаха проблеми при използване на антивирусна NOD32. Налагаше се да конфигурират GW.exe да се изключва от проверки.

_________________
/Чави/
ImageImage
Вижте профила на потребителяИзпратете лично съобщениеИзпрати мейлаПосетете сайта на потребителяICQ Номер
Cecube
Gwen's pet



Регистриран на: 15 Фев 2006
Мнения: 14

МнениеПуснато на: Вто Май 07, 2013 1:23 pm Отговорете с цитатВърнете се в началото

Ами аз от там си го дръпнах файла, който започва инсталацията, че не са ми налични дисковете в момента.Иначе играта е оригинална с всичи expansion-и.Пробвах какво ли не... спирах firewall-а, бъзиках security-то, пробвах да я пусна като администратор, но нищо не работи...
Вижте профила на потребителяИзпратете лично съобщение
Покажи мнения от преди:      
Създайте нова темаНапишете отговор


 Идете на:   



Следващата тема
Предишната тема
Не Можете да пускате нови теми
Не Можете да отговаряте на темите
Не Можете да променяте съобщенията си
Не Можете да изтривате съобщенията си
Не Можете да гласувате в анкети


Powered by phpBB © 2001/3 phpBB Group :: Часовете са според зоната GMT + 2 Часа
Translation by: Boby Dimitrov